[ANN] MariaDB 1.0.1

announce

#1

Hi

A new version of OCaml-MariaDB is available on OPAM. This version fixes compilation on OCaml versions older than 4.06.0.