Conflicting installed packages prevent upgrade


#1

I got the following message on upgrading opam, and I am not sure what to do. Regards, Luc.

$ opam upgrade 
Everything as up-to-date as possible (run with --verbose to show unavailable upgrades).

The following packages are not being upgraded because the new versions conflict with other installed packages:
  - camlp4.4.07+system
However, you may "opam upgrade" these packages explicitly, which will ask permission to downgrade or uninstall the conflicting packages.
Nothing to do.